https://taxagents.blog.gov.uk/2015/09/25/it-support-update/

IT Support Update

We know that the vast majority of people access our online services using an up-to-date browser but I thought I should let you know about a change to our IT support that will affect those with older internet browsers. If you use a current browser to connect to our services this change should not affect you.

In line with many organisations we are making changes which means that older internet browsers will shortly be unable to connect to our online services. For most of our online customers this will mean no change. If your browser (or other software) supports 'Transport Layer Security' (TLS) 1.0 or above nothing will change.

Only browsers using SSLv3 protocol are affected. If this is your browser you will no longer be able to connect to our services after 30 September 2015.

If you use third party software that does not use a browser to connect to our online services, you should contact your vendor if you are unsure whether this change will affect you. We have been working with these vendors so they are aware of the situation.

Click here for further information and to check whether your browser is affected.

2 comments

  1. Comment by Aaron Hegarty posted on

    Any idea how many people would be affected?

    Reply
    • Replies to Aaron Hegarty>

      Comment by Toni Clark posted on

      Thank you for your comment. HMRC does not have details of how many agents this might affect. Most agents should have stopped using SSLv3 as a protocol for submitting data themselves to protect their own and their clients data

      Reply

Leave a comment

We only ask for your email address so we know you're a real person